WordPress 5 対応(その1) Luxeritas 3.5.4

Luxeritas 3.5.4

WordPress 5 から突然 after_wp_tiny_mce のフィルターフックが使えなくなってる。

おそらく旧エディタが廃止されたので無くなったらしい。

仕方ないから admin_print_footer_scripts の実行順を遅らせて代用。

上記によって、とりあえず WordPress 5 での以下の状態に対応しました。

スポンサーリンク

WordPress 5 対応

  1. 定型文・ショートコード・ブログカードのボタンが見えなくなってる状態への対応(とりあえず classic ブロックなら見えるようにした)
  2. 投稿画面の Gutenberg エディタで CSS が反映されてない状態への対応

Luxeritas

Posted by るな