Luxeritas

Luxeritas 3.5.10

頚椎のヘルニア療養のため、しばらくお休みをいただいてますが、緊急案件のためリリース。

Google+ のサービスが終了して、Google+ の SNS カウント数を取得しにいこうとして失敗し、サイト全体が 高負荷・激重 に ...

Luxeritas

Luxeritas 3.5.9

正確にどのバージョンの Chrome か分かんないけど(おそらく 71 以降)、API が少し変わってるっぽくて、PWA のキャッシュを有効にしてる時に ServiceWorkers が上手く動作しなくなってたので修正。

...

Luxeritas

Luxeritas 3.5.8

WordPress 5 のブロックエディタ対応はまだ。
とりあえず、累積してる要望やら仕様変更やらへの対応など。

詳しくは下記の改訂履歴のとおり。

Luxeritas 公式ページ
ダウンロードページ ...

Luxeritas

Luxeritas 3.5.7

10月に正規版になった Google reCAPTCHA v3 をコメントフォームで使えるようにしました。

これまで通り、reCAPTCHA v2 の方も使えます。

あとは、要望の反映と、細かい不具合

Luxeritas

Luxeritas 3.5.6

ちっちゃい仕様変更とちっちゃい不具合の修正だけ。

詳しくは改訂履歴に書かれてるとおり。

Gutenberg だと定型文とかブログカードとか、現状では classic ブロックじゃないと挿入できないんだけど、その ...

WordPress

Thumbnail of post image 027

Gutenberg は WordPress 5.0 から標準搭載された、いわゆる「ブロックエディタ」。

Classic Editor は WordPress 5.0 で廃止された旧エディタを使えるようにするプラグイン。

Luxeritas

Luxeritas 3.5.5

WordPress 5 対応その2です。

WordPress 5 への対応高速化機能の追加

WordPress 5 から以下の CSS が自動で読み込まれるようになった。

これは、WordPress 5 から採用 ...

Luxeritas

Luxeritas 3.5.4

WordPress 5 から突然 after_wp_tiny_mce のフィルターフックが使えなくなってる。

おそらく旧エディタが廃止されたので無くなったらしい。

仕方ないから admin_print_foot ...

Luxeritas

Luxeritas 3.5.3.4

「投稿者権限でログインして新規投稿または編集ボタン押すとエラーが出る」

おそらくv3.5.2 か v3.5.3 のどちらかでレベルダウン。

すんません、直しました。

WordPress を管理者権限 ...

Luxeritas

Luxeritas 3.5.3.3

AMP ページで以下2件のレベルダウンがあったので修正。

レベルダウン修正

Font Awesome 5 に設定してると AMP でアイコンフォントが表示されなくなってたので修正(integrity の値が旧バージョ ...