Luxeritas 2.4.5.1 リリース

Luxeritas 2.4.5.1

2.4.5 で Google reCAPTCHA が使えなくなってたレベルダウンの修正。
その他、細かい内部調整など。

スポンサーリンク

改訂履歴

仕様変更その他

  1. AMP を設定した場合、通常ページで全く利用しない無駄な AMP 用 PHP が require されてたので require しないようにした
  2. サムネイルが存在しない場合にサムネイルを自動作成する処理を本ページとカスタマイズプレビューでタイミングをずらした(他テーマから移行してきた場合に、なんとなくその方が良さげだったから)

不具合修正

  1. Google reCAPTCHA が表示できなくなったバグ修正(ver 2.4.5 でのレベルダウン)